<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":3,"applicationTime":279,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81920109-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>HuskerOnline.com  -  Nebraska Junior Day rewind</title>
<meta content='HuskerOnline.com  -  Nebraska Junior Day rewind' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-b0b83d6a3a0cc15b0251203e7d430d0d1d138232889f4a35aea2b9900ab5abc6.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="S6ouBHLr3xdYT78C2PJa4sC6GSi03LtH5h8RpOHxLCSZATSh7Wuc7CibD7EXBCxto8sUMtHKDliqMxj9HupYVQ==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://nebraska.rivals.com/news/nebraska-junior-day-rewind' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/ddfqae7qdnytfrpt6y7n' property='og:image'>
<meta content="HuskerOnline takes a look back at Nebraska's first Junior Day of the year." property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-02 13:21:07 -0500' property='article:published_time'>
<meta content='2018-04-02 13:21:23 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Isaac Gifford' property='article:tag'>
<meta content='Ethan Smith' property='article:tag'>
<meta content='Dylan Kautz' property='article:tag'>
<meta content='Mehki Butler' property='article:tag'>
<meta content='Zander Gray' property='article:tag'>
<meta content='Dirk Nelson' property='article:tag'>
<meta content='Nick Leader' property='article:tag'>
<meta content='Zach Beason' property='article:tag'>
<meta content='Jampe Gergen' property='article:tag'>
<meta content='Bryce Kitrell' property='article:tag'>
<meta content='Eli Vedral' property='article:tag'>
<meta content='Caden McCormack' property='article:tag'>
<meta content='Ty Hahn' property='article:tag'>
<meta content='Noah Stafursky' property='article:tag'>
<meta content='Cedric Case' property='article:tag'>
<meta content='Tre Eaton' property='article:tag'>
<meta content='Christian Carter' property='article:tag'>
<meta content='Cameron Baker' property='article:tag'>
<meta content='Cole Aniello' property='article:tag'>
<meta content='Joe Michalski' property='article:tag'>
<meta content='Etinosa Reuben' property='article:tag'>
<meta content='Miko Maessner' property='article:tag'>
<meta content='Xavier Watts' property='article:tag'>
<meta content='Luke Reimer' property='article:tag'>
<meta content='Jared Penning' property='article:tag'>
<meta content='Reece Atteberry' property='article:tag'>
<meta content='Zavier Betts' property='article:tag'>
<meta content='Luke Fulton' property='article:tag'>
<meta content='EJ Ndoma-Ogar' property='article:tag'>
<meta content='Marcus Hicks' property='article:tag'>
<meta content='Rahmir Johnson' property='article:tag'>
<meta content='Ethan Piper' property='article:tag'>
<meta content='Garrett Snodgrass' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "nebraska.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='nebraska contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .nebraska #programming > h1 {
      background-color: #bd080b !important; } }
  .nebraska > header .notification-link .count-container {
    background-color: #bd080b !important; }
  .nebraska > header .wrapper-container {
    background-color: #bd080b !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .nebraska > header .wrapper-container {
        border-bottom: 5px solid #CDCDCD !important; } }
  .nebraska > header .invalid-email-banner {
    background-color: #bd080b;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .nebraska > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .nebraska > header .invalid-email-banner a:hover {
      color: #CDCDCD; }
  @media screen and (max-width: 767px) {
    .nebraska > header .mobile-header {
      background-color: #CDCDCD !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .nebraska > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .nebraska > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .nebraska > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .nebraska > header .nav-row > ul,
    .nebraska > header .third-nav {
      background-color: white !important; }
    .nebraska > header .dropdown-toggle > i.fa {
      color: #bd080b !important; } }
  .nebraska > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #bd080b; }
  
  .site-primary-font-color {
    color: #bd080b; }
  
  .site-primary-background-color {
    background-color: #bd080b; }
  
  .site-secondary-font-color {
    color: #CDCDCD; }
  
  .site-secondary-background-color {
    background-color: #CDCDCD; }
  
  :root {
    --outbrain-primary-color: #bd080b;
    --outbrain-secondary-color: #CDCDCD; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Nebraska" class="school-header" href="//nebraska.rivals.com"><img src="https://res-1.cloudinary.com/rivals/image/upload/mnfxqi3zv8uoc5m8h2by" alt="Mnfxqi3zv8uoc5m8h2by" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//nebraska.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;nebraska&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//nebraska.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;nebraska&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733121,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Nebraska Junior Day rewind"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='Sean_Callahan' name='twitter:site'>
<meta content='Nebraska Junior Day rewind' name='twitter:title'>
<meta content="HuskerOnline takes a look back at Nebraska's first Junior Day of the year." name='twitter:description'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ddfqae7qdnytfrpt6y7n' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1909928,"title":"Nebraska visit makes a significant impact on 2019 ATH Reimer","slug":"nebraska-visit-makes-a-big-impact-on-2019-ath-reimer","kind":"premium","site_id":87,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-02T10:36:03.328-05:00","summary":"2019 athlete Luke Reimer said his visit to Nebraska over the weekend made a large impact on how he views the Huskers.","deleted":false,"author_name":"Nate Clouse","author_title":"Recruiting Analyst","permalink":"https://nebraska.rivals.com/news/nebraska-visit-makes-a-big-impact-on-2019-ath-reimer","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1909384,"title":"Moos focusing on revamping Nebraska’s athletic department","slug":"bill-moos-focusing-on-revamping-nebraska-s-athletic-department","kind":"premium","site_id":87,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-02T07:49:00.000-05:00","summary":"NU AD Bill Moos continues to make small changes in the athletic department. He calls it his \"Blueprint for Success.\" ","deleted":false,"author_name":"Steve Rosen","author_title":"HuskerOnline.com","permalink":"https://nebraska.rivals.com/news/bill-moos-focusing-on-revamping-nebraska-s-athletic-department","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1909819,"title":"2020 Kearney athlete on Nebraska&#x0027;s radar for the future","slug":"2020-kearney-athlete-on-nebraska-s-radar-for-the-future","kind":"premium","site_id":87,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-02T05:58:00.000-05:00","summary":"Kearney&#x0027;s Miko Maessner was one of several top in-state prospects at Nebraska&#x0027;s Junior Day on Saturday. ","deleted":false,"author_name":"Sean Callahan","author_title":"Publisher","permalink":"https://nebraska.rivals.com/news/2020-kearney-athlete-on-nebraska-s-radar-for-the-future","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1909804,"title":"Visit makes 2020 OL Atteberry a believer in what Nebraska is doing","slug":"visit-makes-2020-ol-atteberry-a-believer-in-what-nebraska-is-doing","kind":"premium","site_id":87,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-01T21:49:11.826-05:00","summary":"2020 Colorado OT Reece Atteberry was among the top targets at NU&#x0027;s Junior Day and his visit could not have gone better.","deleted":false,"author_name":"Nate Clouse","author_title":"Recruiting Analyst","permalink":"https://nebraska.rivals.com/news/visit-makes-2020-ol-atteberry-a-believer-in-what-nebraska-is-doing","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1909730,"title":"Furious Husker rally falls short as bullpen collapses","slug":"furious-husker-rally-falls-short-as-bullpen-collapses","kind":"free","site_id":87,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-01T15:25:54.287-05:00","summary":"Two wild scoring streaks, 14 pitchers and 29 runs after a Sunday morning start in the central time zone, the Nebraska","deleted":false,"author_name":"Matt Reynoldson","author_title":"Staff","permalink":"https://nebraska.rivals.com/news/furious-husker-rally-falls-short-as-bullpen-collapses","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1909590,"title":"Jackson ready to finally live up to lofty potential","slug":"jackson-ready-to-finally-live-up-to-lofty-potential","kind":"free","site_id":87,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-01T06:00:00.000-05:00","summary":"Lamar Jackson thinks Nebraska&#x0027;s new defense will help him become the type of player everyone has been waiting for.","deleted":false,"author_name":"Robin Washut","author_title":"Senior Writer","permalink":"https://nebraska.rivals.com/news/jackson-ready-to-finally-live-up-to-lofty-potential","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1909640,"title":"RB Rahmir Johnson likes what he sees at Nebraska&#x0027;s Junior Day","slug":"rb-rahmir-johnson-likes-what-he-sees-at-nebraska-s-junior-day","kind":"premium","site_id":87,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-31T21:12:06.920-05:00","summary":"RB Rahmir Johnson traveled to Nebraska&#x0027;s Junior Day to get a better feel for the program and the Husker staff.","deleted":false,"author_name":"Mike Matya","author_title":"Recruiting Analyst","permalink":"https://nebraska.rivals.com/news/rb-rahmir-johnson-likes-what-he-sees-at-nebraska-s-junior-day","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1909628,"title":"2020 Rivals100 WR Betts checks out Nebraska Junior Day","slug":"2020-rivals100-wr-checks-out-nebraska-junior-day","kind":"premium","site_id":87,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-31T20:45:40.893-05:00","summary":"Talented 2020 WR checks out Nebraska junior day and could make return visits to Lincoln in coming weeks.","deleted":false,"author_name":"Bryan Munson","author_title":"Recruiting Analyst","permalink":"https://nebraska.rivals.com/news/2020-rivals100-wr-checks-out-nebraska-junior-day","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1909625,"title":"Nebraska is a definite option for LB Fulton after junior day visit","slug":"nebraska-is-a-definite-of-option-for-lb-fulton-after-junior-day-visit","kind":"premium","site_id":87,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-31T19:48:13.996-05:00","summary":"Ohio linebacker Luke Fulton went to Nebraska this weekend to see if the program would match up to his expectations.\r\n","deleted":false,"author_name":"Mike Matya","author_title":"Recruiting Analyst","permalink":"https://nebraska.rivals.com/news/nebraska-is-a-definite-of-option-for-lb-fulton-after-junior-day-visit","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1909616,"title":"Four-star OL takes in Nebraska Junior Day","slug":"four-star-ol-takes-in-nebraska-junior-day","kind":"premium","site_id":87,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-31T18:39:44.943-05:00","summary":"New staff, the tradition and the tempo of the new offense really stand out to Ndoma-Ogar on his visit to Nebraska.","deleted":false,"author_name":"Bryan Munson","author_title":"Recruiting Analyst","permalink":"https://nebraska.rivals.com/news/four-star-ol-takes-in-nebraska-junior-day","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1909610,"title":"Hicks has great time in Lincoln meeting Frost and the new staff","slug":"hicks-has-great-time-in-lincoln-meeting-frost-and-the-new-staff","kind":"premium","site_id":87,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-31T18:19:50.430-05:00","summary":"Marcus Hicks has the opportunity to meet the staff at Nebraska during junior day and he&#x0027;s eyeing a return in the fall.","deleted":false,"author_name":"Bryan Munson","author_title":"Recruiting Analyst","permalink":"https://nebraska.rivals.com/news/hicks-has-great-time-in-lincoln-meeting-frost-and-the-new-staff","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1909559,"title":"Saturday notes: Defense still developing attacking mentality ","slug":"saturday-notes-defense-still-developing-attacking-mentality","kind":"free","site_id":87,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-31T16:22:56.225-05:00","summary":"Maybe the biggest hurdle facing Nebraska&#x0027;s defense this spring is playing without fear. More in our Saturday notebook.","deleted":false,"author_name":"Staff","author_title":"HuskerOnline.com","permalink":"https://nebraska.rivals.com/news/saturday-notes-defense-still-developing-attacking-mentality","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1909584,"title":"VIDEO: Saturday Spring Practice Report","slug":"video-saturday-spring-practice-report","kind":"free","site_id":87,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-31T16:21:56.756-05:00","summary":"HuskerOnline caught up with several players and coaches on Saturday following practice to find out how the first full","deleted":false,"author_name":"Gregg Peterson","author_title":"Video Producer","permalink":"https://nebraska.rivals.com/news/video-saturday-spring-practice-report","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1909566,"title":"Huskers miss go-ahead opportunity, fall to Buckeyes","slug":"huskers-miss-go-ahead-opportunity-fall-to-buckeyes","kind":"free","site_id":87,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-31T15:44:10.781-05:00","summary":"Nebraska had two in scoring position with no outs in the seventh, but couldn&#x0027;t grab the lead.","deleted":false,"author_name":"Matt Reynoldson","author_title":"Staff","permalink":"https://nebraska.rivals.com/news/huskers-miss-go-ahead-opportunity-fall-to-buckeyes","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1909558,"title":"VIDEO: Players and Coaches following Saturday Spring Practice","slug":"video-players-and-coaches-following-saturday-spring-practice","kind":"free","site_id":87,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-31T15:25:23.796-05:00","summary":"HuskerOnline caught up with several players and defensive coaches following Spring Practice #4 on Saturday afternoon.","deleted":false,"author_name":"Gregg Peterson","author_title":"Video Producer","permalink":"https://nebraska.rivals.com/news/video-players-and-coaches-following-saturday-spring-practice","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1909539,"title":"Saturday spring practice nuggets","slug":"saturday-spring-practice-nuggets-13","kind":"premium","site_id":87,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-31T14:04:58.736-05:00","summary":"Here are some quick notes to pass along from Nebraska’s full-pads practice on Saturday afternoon.","deleted":false,"author_name":"Robin Washut","author_title":"Senior Writer","permalink":"https://nebraska.rivals.com/news/saturday-spring-practice-nuggets-13","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1909533,"title":"VIDEO: Erik Chinander talks after Saturday practice","slug":"video-erik-chinander-talks-after-saturday-practice","kind":"free","site_id":87,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-31T13:31:54.428-05:00","summary":"Nebraska defensive coordinator Erik Chinander talks after the fourth spring practice.","deleted":false,"author_name":"Matt Reynoldson","author_title":"Staff","permalink":"https://nebraska.rivals.com/news/video-erik-chinander-talks-after-saturday-practice","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1909394,"title":"The 3-2-1: No shortage of playmakers ","slug":"the-3-2-1-no-shortage-of-playmakers","kind":"premium","site_id":87,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-31T08:18:56.858-05:00","summary":"We kick-off this week&#x0027;s 3-2-1 column discussing the talent NU has at the skill positions this spring. ","deleted":false,"author_name":"Sean Callahan","author_title":"Publisher","permalink":"https://nebraska.rivals.com/news/the-3-2-1-no-shortage-of-playmakers","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1909437,"title":"Huskers score seven unanswered to down Buckeyes","slug":"huskers-score-seven-unanswered-to-down-buckeyes","kind":"free","site_id":87,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T21:19:21.238-05:00","summary":"Luis Alvarado allowed just two hits after the second inning in a career-long outing and 7-3 win.","deleted":false,"author_name":"Matt Reynoldson","author_title":"Staff","permalink":"https://nebraska.rivals.com/news/huskers-score-seven-unanswered-to-down-buckeyes","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1909092,"title":"March 31 Junior Day visitor preview","slug":"march-31-junior-day-visitor-preview","kind":"premium","site_id":87,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-30T14:14:46.826-05:00","summary":"March 31 is the first Junior Day being held by Coach Scott Frost and his new staff. Who is planning to attend?","deleted":false,"author_name":"Mike Matay and Nate Clouse","author_title":"HOL Staff","permalink":"https://nebraska.rivals.com/news/march-31-junior-day-visitor-preview","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1908783,"title":"WR Boone trying to get to Nebraska this weekend","slug":"boone-trying-to-get-to-nebraska-this-weekend","kind":"premium","site_id":87,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-30T13:49:42.595-05:00","summary":"The Huskers hope to host WR CJ Boone for the second time as he wants to see the \"Frost Effect\".","deleted":false,"author_name":"Bryan Munson","author_title":"Recruiting Analyst","permalink":"https://nebraska.rivals.com/news/boone-trying-to-get-to-nebraska-this-weekend","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1909242,"title":"Exclusive Tunnel Talk: 3/30/2018","slug":"exclusive-tunnel-talk-3-30-2018","kind":"free","site_id":87,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-30T06:56:50.986-05:00","summary":"Get the latest scoop and inside information on Nebraska football, recruiting, and basketball in the latest Tunnel Talk.","deleted":false,"author_name":"HuskerOnline.com","author_title":"Staff","permalink":"https://nebraska.rivals.com/news/exclusive-tunnel-talk-3-30-2018","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]}], nil, 87, nil, true); subdomain = &#x0027;nebraska&#x0027;; aolPlayerId = &#x0027;5963d98ce0fa1735f3da52b2&#x0027;; aolCompanyId = &#x0027;595d522e5ab5353530f1019f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #bd080b'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://nebraska.rivals.com/news/nebraska-junior-day-rewind' background-color='#bd080b' base-api-url='https://nebraska.forums.rivals.com/' homepage='false' message-board-url='nebraska.forums.rivals.com' pub-ad='null' size='size' space-id='2022733121' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://nebraska.rivals.com/news/nebraska-junior-day-rewind/printable' site-name='HuskerOnline.com'></rv-share-links>
</div>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-02 13:21:07 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1910060/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Nebraska Junior Day rewind</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/lwyckkkzit9aic6dawy9'>
<span>
<span class='title-sm'>
Nate Clouse
&bull;
</span>
<span class='type-sm'>HuskerOnline.com</span>
<div class='type-sm'>
<a href='//twitter.com/NateClouse' target='_blank'>@NateClouse</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Recruiting Analyst</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/NateClouse'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='upsell'>
<div class='preview-container'>
<div class='article-preview'></div>
<div class='fade-container'>
<div class='article-fade'></div>
<div class='st__content-block st__content-block--text article-text'>
<p>Nebraska head coach Scott Frost and his staff hosted their first Junior Day recruiting event over the weekend and based on the feedback from the recruits in attendance it was a large success.It was...</p>

</div>

</div>
</div>
<div class='upsell-content'>
<div class='row premium-divider'>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
<div class='premium-content col-sm-8 col-xs-12'>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span>Premium Content</span>
</div>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
</div>
<h3 class='upsell-headline'>Subscribe today to read the full article and get everything Rivals has to offer.</h3>
<div class='row buttons'>
<div class='col-xs-24 col-sm-12'>
<div class='subscribe'>
<a class="btn" href="/sign_up?preselected_site_id=87">Subscribe to Rivals</a>
</div>
</div>
<div class='sign-in col-xs-24 col-sm-12'>
<a class="btn" href="/users/sign_in">Sign in</a>
</div>
</div>
<div class='value-props row'>
<ul>
<li class='value-prop fa-before fa-check'>Member-only message boards</li>
<li class='value-prop fa-before fa-check'>Exclusive highlights and recruiting interviews</li>
<li class='value-prop fa-before fa-check'>Exclusive coverage of Rivals Camp Series</li>
<li class='value-prop fa-before fa-check'>Breaking recruiting news</li>
</ul>
</div>
</div>
<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://nebraska.rivals.com/news/nebraska-junior-day-rewind/printable' site-name='HuskerOnline.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":87,"legacy_id":928,"name":"HuskerOnline.com","friendly_name":"Nebraska","annual_discount":null,"subdomain":"nebraska","primary_color":"bd080b","secondary_color":"CDCDCD","font_color":"ffffff","short_name":"nebraska","maple_ncaaf_team_id":23,"maple_ncaaf_endpoint":"ncaaf/teams/nnd","maple_ncaab_team_id":400,"maple_ncaab_endpoint":"ncaab/teams/nai","maple_college_id":23,"google_analytics_id":"UA-81920109-1"}' twitter-feed='{"id":87,"site_id":87,"handle":"Sean_Callahan","list_name":"huskeronline-staff","created_at":"2016-02-01T12:25:09.770-06:00","updated_at":"2017-02-28T07:41:28.712-06:00","hashtags":[],"usernames":[],"max_number":3}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://nebraska.rivals.com/news/nebraska-junior-day-rewind/printable' site-name='HuskerOnline.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733121', 'https://nebraska.rivals.com/news/nebraska-junior-day-rewind');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Nebraska Junior Day rewind";
  _sf_async_config.sections = 'content,content-football,content-football-premium,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://nebraska.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733121",
    c7: "https://nebraska.rivals.com/news/nebraska-junior-day-rewind"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fnebraska.rivals.com%2Fnews%2Fnebraska-junior-day-rewind&c5=2022733121&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
