<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":1,"applicationTime":361,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81920109-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>HuskerOnline.com  -  Nebraska at crossroads heading into Big Ten play</title>
<meta content='HuskerOnline.com  -  Nebraska at crossroads heading into Big Ten play' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-42736c1a7eb2a694d80bae23270ea1b0c5d5da44d33cc12c90aec89380ed21f5.css" />

<script src="https://cdn.rivals.com/production/assets/application-1192834571c64be74f40c174e62f4a16bd5be09f451ac0b083467411d00857c8.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="a3vo0qeG5szSGSD5OGYdAugt1tTRxFRzRVQ0SJ+ylGxz8gtTL3lgcQKDZvC9j4cNEdJ8aHHlCWreishbe1bqxQ==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://nebraska.rivals.com/news/nebraska-at-crossroads-heading-into-big-ten-play' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/p15xozvsqe9rciujsmxm' property='og:image'>
<meta content='***' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-23 01:27:26 -0500' property='article:published_time'>
<meta content='2018-03-23 01:28:06 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "nebraska.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='nebraska contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .nebraska #programming > h1 {
      background-color: #bd080b !important; } }
  .nebraska > header .notification-link .count-container {
    background-color: #bd080b !important; }
  .nebraska > header .wrapper-container {
    background-color: #bd080b !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .nebraska > header .wrapper-container {
        border-bottom: 5px solid #CDCDCD !important; } }
  .nebraska > header .invalid-email-banner {
    background-color: #bd080b;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .nebraska > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .nebraska > header .invalid-email-banner a:hover {
      color: #CDCDCD; }
  @media screen and (max-width: 767px) {
    .nebraska > header .mobile-header {
      background-color: #CDCDCD !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .nebraska > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .nebraska > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .nebraska > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .nebraska > header .nav-row > ul,
    .nebraska > header .third-nav {
      background-color: white !important; }
    .nebraska > header .dropdown-toggle > i.fa {
      color: #bd080b !important; } }
  .nebraska > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #bd080b; }
  
  .site-primary-font-color {
    color: #bd080b; }
  
  .site-primary-background-color {
    background-color: #bd080b; }
  
  .site-secondary-font-color {
    color: #CDCDCD; }
  
  .site-secondary-background-color {
    background-color: #CDCDCD; }
  
  :root {
    --outbrain-primary-color: #bd080b;
    --outbrain-secondary-color: #CDCDCD; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Nebraska" class="school-header" href="//nebraska.rivals.com"><img src="https://res-1.cloudinary.com/rivals/image/upload/mnfxqi3zv8uoc5m8h2by" alt="Mnfxqi3zv8uoc5m8h2by" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//nebraska.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;nebraska&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//nebraska.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;nebraska&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733121,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Nebraska at crossroads heading into Big Ten play"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='Sean_Callahan' name='twitter:site'>
<meta content='Nebraska at crossroads heading into Big Ten play' name='twitter:title'>
<meta content='***' name='twitter:description'>
<meta content='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/p15xozvsqe9rciujsmxm' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1906825,"title":"Fake tough guys need not apply for Huskers&#x0027; Coach Austin ","slug":"fake-tough-guys-need-not-apply-for-huskers-coach-austin","kind":"free","site_id":87,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T13:32:50.787-05:00","summary":"Nebraska OL coach Greg Austin places a premium on competitiveness and toughness when it comes to recruiting his players.","deleted":false,"author_name":"Nate Clouse","author_title":"Recruiting Analyst","permalink":"https://nebraska.rivals.com/news/fake-tough-guys-need-not-apply-for-huskers-coach-austin","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1905819,"title":"Huskers will host talented RB after making his top six","slug":"huskers-will-host-talented-rb-after-making-his-top-six","kind":"premium","site_id":87,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-22T12:17:33.502-05:00","summary":"RB John Bivens could be a perfect fit for the Nebraska offense and he will see it up close for the spring game.","deleted":false,"author_name":"Bryan Munson","author_title":"Recruiting Analyst","permalink":"https://nebraska.rivals.com/news/huskers-will-host-talented-rb-after-making-his-top-six","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1906588,"title":"Locking down the borders ","slug":"locking-down-the-borders-1","kind":"free","site_id":87,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T06:00:00.000-05:00","summary":"Nebraska&#x0027;s new coaching staff has a strong understanding of the importance of keeping top area prospects home.","deleted":false,"author_name":"Sean Callahan","author_title":"Publisher","permalink":"https://nebraska.rivals.com/news/locking-down-the-borders-1","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1906596,"title":"HOL Radio: We give some early thoughts from the spring","slug":"hol-radio-we-give-some-early-thoughts-from-the-spring","kind":"free","site_id":87,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T05:58:00.000-05:00","summary":"We give some early thoughts from spring practice on this week&#x0027;s HuskerOnline Radio Show, and talk football camps.","deleted":false,"author_name":"Sean Callahan","author_title":"Publisher","permalink":"https://nebraska.rivals.com/news/hol-radio-we-give-some-early-thoughts-from-the-spring","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1906555,"title":"Huskers win 11-10 sloppy game, split series with Oral Roberts","slug":"huskers-win-11-10-sloppy-game-split-series-with-oral-roberts","kind":"free","site_id":87,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T18:48:57.254-05:00","summary":"NU was doubled up in hits by Oral Roberts In a sloppily played game, but held on to split the series by winning 11-10. ","deleted":false,"author_name":"Mike Matya","author_title":"Recruiting Analyst","permalink":"https://nebraska.rivals.com/news/huskers-win-11-10-sloppy-game-split-series-with-oral-roberts","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1905834,"title":"Standards are high as QB battle gets underway","slug":"standards-are-high-as-qb-battle-gets-underway","kind":"free","site_id":87,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T08:00:00.000-05:00","summary":"Despite their inexperience, Nebraska&#x0027;s quarterbacks are going to be evaluated harder than any position this offseason.","deleted":false,"author_name":"Robin Washut","author_title":"Senior Writer","permalink":"https://nebraska.rivals.com/news/standards-are-high-as-qb-battle-gets-underway","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1905507,"title":"Three \u0026 Out: Players to watch, 7-on-7 camp returns \u0026 baseball&#x0027;s start","slug":"three-out--117","kind":"premium","site_id":87,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-21T06:00:00.000-05:00","summary":"Three \u0026 Out: Today we look at the players to watch this spring, the return of NU&#x0027;s 7-on-7 camp and baseball&#x0027;s start.","deleted":false,"author_name":"Mike Matya and Nate Clouse","author_title":"HOL Staff","permalink":"https://nebraska.rivals.com/news/three-out--117","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1906191,"title":"Huskers show inexperience in 11-4 loss against Oral Roberts\r\n","slug":"huskers-show-inexperience-in-11-4-loss-against-oral-roberts","kind":"free","site_id":87,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T22:22:24.590-05:00","summary":"Oral Roberts offensive hot-streak continued against the Huskers Tuesday night as they defeated Nebraska 11-4. ","deleted":false,"author_name":"David Eickholt","author_title":"Staff","permalink":"https://nebraska.rivals.com/news/huskers-show-inexperience-in-11-4-loss-against-oral-roberts","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1905983,"title":"Blueprint of success a key selling point until Nebraska produces","slug":"blueprint-of-success-a-key-selling-point-until-nebraska-produces","kind":"free","site_id":87,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T13:00:00.000-05:00","summary":"Nebraska coach Greg Austin says the staff is selling the success they had at UCF as a blueprint for what&#x0027;s to come at NU","deleted":false,"author_name":"Nate Clouse","author_title":"Recruiting Analyst","permalink":"https://nebraska.rivals.com/news/blueprint-of-success-a-key-selling-point-until-nebraska-produces","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1905928,"title":"Live RSS Chat: March 20","slug":"live-rss-chat-march-20","kind":"free","site_id":87,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-20T10:06:51.998-05:00","summary":"HuskerOnline.com&#x0027;s  Sean Callahan and Nate Clouse answer all of your Nebraska football and recruiting questions inside.","deleted":false,"author_name":"Sean Callahan and Nate Clouse","author_title":"HOL Staff","permalink":"https://nebraska.rivals.com/news/live-rss-chat-march-20","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1905638,"title":"After being a fixture at UCF, Beckton settled in at Nebraska ","slug":"after-being-a-fixture-at-ucf-beckton-settled-in-at-nebraska","kind":"free","site_id":87,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T06:00:00.000-05:00","summary":"Nobody ever though Sean Beckton would leave UCF after 20+ years, but his belief in Scott Frost drew him to Nebraska.","deleted":false,"author_name":"Sean Callahan","author_title":"Publisher","permalink":"https://nebraska.rivals.com/news/after-being-a-fixture-at-ucf-beckton-settled-in-at-nebraska","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1905868,"title":"Huskers seek first series-opening win of the season ","slug":"huskers-seek-first-series-opening-win-of-the-season","kind":"free","site_id":87,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T05:59:00.000-05:00","summary":"The Huskers travel to Tulsa to take on an Oral Roberts team that has won 17 straight regular season Summit league titles","deleted":false,"author_name":"David Eickholt","author_title":"Staff","permalink":"https://nebraska.rivals.com/news/huskers-seek-first-series-opening-win-of-the-season","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1905731,"title":"In-State Tour: Scottsbluff","slug":"in-state-tour-scottsbluff","kind":"premium","site_id":87,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-19T14:35:43.767-05:00","summary":"HuskerOnline&#x0027;s In-State Tour stops by Class B contender Scottsbluff which is led my Nebraska commit Garrett Nelson.","deleted":false,"author_name":"Nate Clouse","author_title":"Recruiting Analyst","permalink":"https://nebraska.rivals.com/news/in-state-tour-scottsbluff","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1905322,"title":"Homegrown Huskers Stoltenberg, Stille setting tone as team leaders","slug":"homegrown-huskers-stoltenberg-stille-setting-tone-as-team-leaders","kind":"free","site_id":87,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-19T06:00:00.000-05:00","summary":"As Nebraska transitions under a new regime, in-state players Mick Stoltenberg and Ben Still are helping lead the way.","deleted":false,"author_name":"Robin Washut","author_title":"Senior Writer","permalink":"https://nebraska.rivals.com/news/homegrown-huskers-stoltenberg-stille-setting-tone-as-team-leaders","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1905369,"title":"Roskam grand-slam propels Huskers to a 7-6 win","slug":"roskam-grand-slam-propels-huskers-to-a-7-6-win","kind":"free","site_id":87,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-18T14:50:01.068-05:00","summary":"Nebraska (11-8) uses a Luke\r\nRoskam grand slam to slay the Demons in a 7-6 victory on Sunday afternoon. Nebraska hasn’t’","deleted":false,"author_name":"David Eickholt","author_title":"Staff","permalink":"https://nebraska.rivals.com/news/roskam-grand-slam-propels-huskers-to-a-7-6-win","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1904821,"title":"Video: Meet Nebraska&#x0027;s new defensive coaching staff","slug":"video-meet-nebraska-s-new-defensive-coaching-staff","kind":"free","site_id":87,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-18T06:01:00.000-05:00","summary":"Meet Nebraska&#x0027;s new defensive coaching staff, as they sat down for extended interviews to start spring practice.","deleted":false,"author_name":"HuskerOnline","author_title":"Staff","permalink":"https://nebraska.rivals.com/news/video-meet-nebraska-s-new-defensive-coaching-staff","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1896183,"title":"In-State Tour: Lincoln Southwest ","slug":"in-state-tour-lincoln-southwest-2","kind":"premium","site_id":87,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-18T06:00:00.000-05:00","summary":"Lincoln Southwest will be led by a talented linebacker prospect in the class of 2019.","deleted":false,"author_name":"Sean Callahan","author_title":"Publisher","permalink":"https://nebraska.rivals.com/news/in-state-tour-lincoln-southwest-2","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1905141,"title":"Late-rally by Northwestern State dooms Huskers in 6-2 loss ","slug":"late-rally-by-northwestern-state-dooms-huskers-in-6-2-loss","kind":"free","site_id":87,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-17T17:49:42.681-05:00","summary":"NU got off to a hot offensive start to begin Saturday&#x0027;s game, but after a NSU pitching change, it went ice-cold.","deleted":false,"author_name":"David Eickholt","author_title":"Staff","permalink":"https://nebraska.rivals.com/news/late-rally-by-northwestern-state-dooms-huskers-in-6-2-loss","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1903108,"title":"WR Johnson planning on visiting Lincoln for spring game","slug":"johnson-planning-on-visiting-lincoln-for-spring-game","kind":"premium","site_id":87,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-17T13:05:53.990-05:00","summary":"A spring game visitor is looking forward to being part of the gameday environment at Nebraska on his visit in April.","deleted":false,"author_name":"Bryan Munson","author_title":"Recruiting Analyst","permalink":"https://nebraska.rivals.com/news/johnson-planning-on-visiting-lincoln-for-spring-game","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1904812,"title":"Video: Meet Nebraska&#x0027;s new offensive coaching staff","slug":"video-meet-nebraska-s-new-offensive-coaching-staff","kind":"free","site_id":87,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-17T12:00:00.000-05:00","summary":"Meet Nebraska&#x0027;s new offensive coaching staff, as they sat down for extended interviews before the start of spring.","deleted":false,"author_name":"HuskerOnline","author_title":"Staff","permalink":"https://nebraska.rivals.com/news/video-meet-nebraska-s-new-offensive-coaching-staff","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1904774,"title":"Big Red Business: Measuring the Frost Effect ","slug":"big-red-business-measuring-the-frost-effect","kind":"free","site_id":87,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-17T06:00:00.000-05:00","summary":"Just how much money has the Scott Frost hiring been worth to businesses associated with the Husker football program? ","deleted":false,"author_name":"Steve Rosen","author_title":"HuskerOnline","permalink":"https://nebraska.rivals.com/news/big-red-business-measuring-the-frost-effect","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1904764,"title":"Friday notebook: Frost&#x0027;s Day 1 a big success","slug":"friday-notebook-frost-s-day-1-a-big-success","kind":"free","site_id":87,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-16T10:32:44.507-05:00","summary":"New Nebraska head coach Scott Frost said his first spring practice on Friday morning couldn&#x0027;t have been much better.","deleted":false,"author_name":"Robin Washut \u0026 Sean Callahan","author_title":"HuskerOnline.com","permalink":"https://nebraska.rivals.com/news/friday-notebook-frost-s-day-1-a-big-success","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]}], nil, 87, nil, true); subdomain = &#x0027;nebraska&#x0027;; aolPlayerId = &#x0027;5963d98ce0fa1735f3da52b2&#x0027;; aolCompanyId = &#x0027;595d522e5ab5353530f1019f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #bd080b'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://nebraska.rivals.com/news/nebraska-at-crossroads-heading-into-big-ten-play' background-color='#bd080b' base-api-url='https://nebraska.forums.rivals.com/' homepage='false' message-board-url='nebraska.forums.rivals.com' pub-ad='null' size='size' space-id='2022733121' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://nebraska.rivals.com/news/nebraska-at-crossroads-heading-into-big-ten-play/printable' site-name='HuskerOnline.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-23 01:27:26 -0500') }}</span>
<span class='article-header-sport'>baseball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1907008/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Nebraska at crossroads heading into Big Ten play</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/nqxcekuptpb9hakzqn90'>
<span>
<span class='title-sm'>
Matt Reynoldson
&bull;
</span>
<span class='type-sm'>HuskerOnline.com</span>
<div class='type-sm'>
<a href='//twitter.com/Matt_Reynoldson' target='_blank'>@Matt_Reynoldson</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Staff</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/Matt_Reynoldson'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='rv-table' ng-controller='tableContainerController as ctrl'>
<div class='table-title'>How to watch/listen</div>
<div class='rv-table-container'>
<div class='table-scrollable'>
<table>
<thead>
<tr>
<th width='148px'>Game</th>
<th width='142px'>TV/Stream</th>
<th width='142px'>Radio</th>
<th width='139px'>TuneIn</th>
</tr>
<tbody>
<tr>
<td>
<p><b>Friday, March 23: Nebraska vs. Minnesota </b></p><p><b>(4:05 p.m. CT)</b></p>
</td>
<td>
<p>BTN Plus</p>
</td>
<td>
<p>1400/590 AM</p>
</td>
<td>
<p>Husker IMG Sports Network Channel</p>
</td>
</tr>
<tr>
<td>
<p><b>Saturday, March 24: Nebraska vs. Minnesota</b></p><p><b>(2:05 p.m. CT)</b></p>
</td>
<td>
<p>BTN Plus</p>
</td>
<td>
<p>1400/590 AM</p>
</td>
<td>
<p>Husker IMG Sports Network Channel</p>
</td>
</tr>
<tr>
<td>
<p><b>Sunday, March 25: Nebraska vs. Minnesota</b></p><p><b>(2:05 p.m. CT)</b></p>
</td>
<td>
<p>BTN</p>
</td>
<td>
<p>1400/590 AM</p>
</td>
<td>
<p>Husker IMG Sports Network Channel</p>
</td>
</tr>
</tbody>
</thead>
</table>
</div>
<div class='table-scrollable-indicator'></div>
</div>
<div class='caption'></div>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/PEeuC5l8uGA?wmode=transparent'></iframe>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>At 12-9, Nebraska enters conference play with a near identical record to the 13-10 mark posted heading into 2017's Big Ten season. The main difference, however, is a few more glaring issues.</p><p>The Huskers have four injured star pitchers in an inexperienced bullpen. Key contributors like <b>Zack Engelken, Paul Tillotson, Reece Eddins </b>and <b>Ethan Frazier </b>are coming off injuries and the vast majority of the remainder haven't shown flashes of stardom yet.</p><p>"You've got guys that are in roles that, going into it, weren't expecting to be in those roles," head coach <b>Darin Erstad </b>said. "You've got your boys just lined up that have been there and done that - that's just not there right now. So that's what we have and we're going to find a way to make it work."</p><p>The Nebraska bullpen has allowed 21 runs over the last four games.</p><p>While NU may be close to getting Eddins back and <b>Jake McSteen </b>is working his way back into the bullpen, NU will have to find a way to hold off a strong Minnesota offense in the later innings.</p><p>The Huskers' offense, while significantly better than a year ago, can't keep the team afloat if it can't find the strike zone.</p><p>"You look at Minnesota, that's a quality baseball team with a lot of quality left-handed bats that can really hit," Erstad said. "We'll have our hands full."</p><p>On to the breakdown...</p>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">🚨 SCHEDULE UPDATE 🚨<br><br>Friday&#39;s (03/23) game vs Minnesota has been moved to 4:05 P.M.<a href="https://twitter.com/hashtag/GBR?src=hash&amp;ref_src=twsrc%5Etfw">#GBR</a> ✊ <a href="https://t.co/e6Pxn3nVWN">pic.twitter.com/e6Pxn3nVWN</a></p>&mdash; Nebraska Baseball (@Husker_Baseball) <a href="https://twitter.com/Husker_Baseball/status/976886351449731073?ref_src=twsrc%5Etfw">March 22, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<h3 class='article-heading'>PITCHING MATCHUPS</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Friday, March 23 (4:05 p.m.): </b>Nebraska senior RHP Luis Alvarado (1-1, 2.54 ERA, 28.1 IP, 31 K) vs. Minnesota junior RHP Reggie Meyer (1-2, 3.38 ERA, 29.1 IP, 15 K)</p><p><b>Saturday, March 24 (2:05 p.m.): </b>Nebraska junior RHP Matt Waldron (1-1, 4.20 ERA, 15.0 IP, 10 K) vs. Minnesota junior LHP Nick Lackney (1-0, 4.70 ERA, 23.0 IP, 15 K)</p><p><b>Sunday, March 25 (2:05 p.m.): </b>Nebraska senior RHP Matt Warren (3-0, 5.84 ERA, 24.2 IP, 18 K) vs. Minnesota freshman RHP Patrick Fredrickson (2-0, 2.22 ERA, 24.1 IP, 24 K)</p>
</div>
<h3 class='article-heading'>SCOUTING THE GOPHERS</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Minnesota Golden Gophers (14-8, coming off series win at No. 11 TCU)</b></p><p><b><i>Last year:</i> </b>36-21, 15-8 and 3rd in Big Ten</p><p><i><b>2018</b>: </i>The Gophers are coming off an impressive series win on the road at national powerhouse TCU, sugarcoating what has otherwise been a mixed bag of results. Minnesota brought back some significant firepower from a year ago in Jordan Kozicky and Terrin Vavra, who has been one of the better hitters in the nation this season with a .414 batting average. The Gophers also have probably the conference's best reliever in Brett Schulze. UM boasts the series win over TCU (with the only loss on the weekend in 13 innings) and wins over Arizona and Boston College, but went just 1-2 in the Dairy Queen Classic and dropped a home series to Creighton.</p><p><i><b>Biggest strength:</b> </i>Hitting for average. The Gophers boast a .308 team batting average, and while the team slugging percentage isn't blowing anyone away (14 home runs on the season) UM knows how to hit through the shifts. The Gophers pounded out 8 runs on 10 hits in the series finale against TCU and may see that as an offensive turning point.</p><p><b><i>Biggest weakness:</i> </b>Who's starting? Minnesota may have found lightning in a bottle with freshman Patrick Fredrickson, but the Gophers have tried six different starting pitchers this year with varying results. The bullpen averages much better numbers than the starters, but can Minnesota avoid falling behind early?</p>
</div>
<h3 class='article-heading'>THROUGH THE BINOCULARS</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>1. Waldron gets his first rotation start.</b></p><p>Nebraska junior <b>Matt Waldron </b>saw just one inning of relief in Tuesday's loss to Oral Roberts in relief of his brother, Mike's, start. In what seemed like a perplexing move, Erstad explained the decision as a reason to get Waldron stretched out to play on Saturday. It'll be the first game of Waldron's third season appearing in the standard weekend rotation, with the junior from Omaha Westside being yanked from the weekend lineup after a rough start to 2017. Erstad said they chose Waldron because he's "out there throwing strikes," so will Waldron find his groove in the weekend starting role? The hard-throwing righty earned Big Ten All-Freshman team honors in 2016.</p><p><b>2. Huskers may be Luckey on the hot corner.</b></p><p>Since the series against Cal Poly, Husker freshman and Creighton Prep grad <b>Zac Luckey </b>has burst onto the scene as a new reliable bat in the Nebraska lineup. The 5-foot-11 budding star has already racked up a pair of doubles to go with five singles in limited action, replicating a similar impact that <b>Mojo Hagge </b>brought as an Omaha freshman walk-on last year. </p><p>"That's why we do an open competition," Erstad said. "He's making the most of his opportunities."</p><p>With fellow freshman <b>Jaxon Hallmark </b>starting to lock down center field, Luckey has been a key piece at third base. If he can continue to show growth at the plate and in the field, he'll become near-irreplaceable in the Husker lineup.</p><p><b>3. Title defense begins now.</b><br></p><p>It's been a rocky non-conference season for the Huskers, but the Big Ten title defense dangles in front of the team's goals in 2018. With perhaps the most difficult bookends in the conference in Minnesota and Indiana at the beginning and end of the schedule, the Huskers will need to start strong and finish strong. Nebraska swept just one conference series last year - Rutgers - on a walk-off single by <b>Luis Alvarado</b>. If NU can string a winning streak together, it'll be an important piece to the puzzle of getting over the proverbial hump.</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://nebraska.rivals.com/news/nebraska-at-crossroads-heading-into-big-ten-play/printable' site-name='HuskerOnline.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":87,"legacy_id":928,"name":"HuskerOnline.com","friendly_name":"Nebraska","annual_discount":null,"subdomain":"nebraska","primary_color":"bd080b","secondary_color":"CDCDCD","font_color":"ffffff","short_name":"nebraska","maple_ncaaf_team_id":23,"maple_ncaaf_endpoint":"ncaaf/teams/nnd","maple_ncaab_team_id":400,"maple_ncaab_endpoint":"ncaab/teams/nai","maple_college_id":23,"google_analytics_id":"UA-81920109-1"}' twitter-feed='{"id":87,"site_id":87,"handle":"Sean_Callahan","list_name":"huskeronline-staff","created_at":"2016-02-01T12:25:09.770-06:00","updated_at":"2017-02-28T07:41:28.712-06:00","hashtags":[],"usernames":[],"max_number":3}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://nebraska.rivals.com/news/nebraska-at-crossroads-heading-into-big-ten-play/printable' site-name='HuskerOnline.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733121', 'https://nebraska.rivals.com/news/nebraska-at-crossroads-heading-into-big-ten-play');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Nebraska at crossroads heading into Big Ten play";
  _sf_async_config.sections = 'content,content-baseball,content-baseball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://nebraska.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733121",
    c7: "https://nebraska.rivals.com/news/nebraska-at-crossroads-heading-into-big-ten-play"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fnebraska.rivals.com%2Fnews%2Fnebraska-at-crossroads-heading-into-big-ten-play&c5=2022733121&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
