<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":2,"applicationTime":170,"agent":""}</script>
<script type="text/javascript">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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81920109-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>HuskerOnline.com  -  Live RSS Chat: May 1</title>
<meta content='HuskerOnline.com  -  Live RSS Chat: May 1' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="7es3JkNGYKr7+uXLUp4DU2wQz9AT673QM30tHNhngoehSGlvPjR0KtxInOTpyJUtYdc6c1qr7KF2Yygu9McJXw==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://nebraska.rivals.com/news/live-rss-chat-may-1-1' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/o9jrnawibo9g9lh8u07s' property='og:image'>
<meta content="HuskerOnline.com's  Sean Callahan and Nate Clouse answer all of your Nebraska football and recruiting questions inside." property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-05-01 10:02:49 -0500' property='article:published_time'>
<meta content='2018-05-01 10:02:56 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "nebraska.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='nebraska contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .nebraska #programming > h1 {
      background-color: #bd080b !important; } }
  .nebraska > header .notification-link .count-container {
    background-color: #bd080b !important; }
  .nebraska > header .wrapper-container {
    background-color: #bd080b !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .nebraska > header .wrapper-container {
        border-bottom: 5px solid #CDCDCD !important; } }
  .nebraska > header .invalid-email-banner {
    background-color: #bd080b;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .nebraska > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .nebraska > header .invalid-email-banner a:hover {
      color: #CDCDCD; }
  @media screen and (max-width: 767px) {
    .nebraska > header .mobile-header {
      background-color: #CDCDCD !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .nebraska > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .nebraska > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .nebraska > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .nebraska > header .nav-row > ul,
    .nebraska > header .third-nav {
      background-color: white !important; }
    .nebraska > header .dropdown-toggle > i.fa {
      color: #bd080b !important; } }
  .nebraska > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #bd080b; }
  
  .site-primary-font-color {
    color: #bd080b; }
  
  .site-primary-background-color {
    background-color: #bd080b; }
  
  .site-secondary-font-color {
    color: #CDCDCD; }
  
  .site-secondary-background-color {
    background-color: #CDCDCD; }
  
  :root {
    --outbrain-primary-color: #bd080b;
    --outbrain-secondary-color: #CDCDCD; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Nebraska" class="school-header" href="//nebraska.rivals.com"><img src="https://res-1.cloudinary.com/rivals/image/upload/mnfxqi3zv8uoc5m8h2by" alt="Mnfxqi3zv8uoc5m8h2by" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//nebraska.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;nebraska&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//nebraska.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;nebraska&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733121,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Live RSS Chat: May 1"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='Sean_Callahan' name='twitter:site'>
<meta content='Live RSS Chat: May 1' name='twitter:title'>
<meta content="HuskerOnline.com's  Sean Callahan and Nate Clouse answer all of your Nebraska football and recruiting questions inside." name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/o9jrnawibo9g9lh8u07s' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1919077,"title":"Spring Rundown: Running back","slug":"spring-grade-out-running-back-10","kind":"premium","site_id":87,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-05-01T06:00:00.000-05:00","summary":"Here&#x0027;s the final spring grade out of the running back position. ","deleted":false,"author_name":"Sean Callahan","author_title":"Publisher","permalink":"https://nebraska.rivals.com/news/spring-grade-out-running-back-10","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":5276,"url":"https://nebraska.rivals.com/news/spring-grade-out-quarterback-11","display_text":"Spring grade out: Quarterback","content_id":1919077,"created_at":"2018-04-30T15:51:08.079-05:00","updated_at":"2018-04-30T15:51:08.079-05:00","setting_id":null,"ordinality":1},{"id":5277,"url":"https://nebraska.rivals.com/news/2019-recruiting-needs-offense","display_text":"2019 Recruiting Need: Offense","content_id":1919077,"created_at":"2018-04-30T15:51:08.083-05:00","updated_at":"2018-04-30T15:51:08.083-05:00","setting_id":null,"ordinality":2}]},{"id":1918805,"title":"JUCO OL Bland could visit Nebraska this summer","slug":"bland-could-visit-nebraska-this-summer","kind":"premium","site_id":87,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-30T17:51:55.021-05:00","summary":"The Huskers could host a four-star JUCO offensive lineman in Lincoln this summer.","deleted":false,"author_name":"Bryan Munson","author_title":"Recruiting Analyst","permalink":"https://nebraska.rivals.com/news/bland-could-visit-nebraska-this-summer","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1918969,"title":"2019 recruiting needs: Offense","slug":"2019-recruiting-needs-offense","kind":"premium","site_id":87,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-30T12:14:30.738-05:00","summary":"Today we project how many players NU will look at bringing in on the offensive side of the football in its 2019 class.","deleted":false,"author_name":"Nate Clouse","author_title":"Recruiting Analyst","permalink":"https://nebraska.rivals.com/news/2019-recruiting-needs-offense","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1918724,"title":"Spring Rundown: Quarterback","slug":"spring-grade-out-quarterback-11","kind":"premium","site_id":87,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-30T06:00:00.000-05:00","summary":"We begin our spring positional grade outs today by giving our final take on Nebraska&#x0027;s quarterbacks.","deleted":false,"author_name":"Robin Washut","author_title":"Senior Writer","permalink":"https://nebraska.rivals.com/news/spring-grade-out-quarterback-11","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":5251,"url":"https://nebraska.rivals.com/news/snodgrass-enjoys-weekend-in-lincoln","display_text":"Snodgrass enjoys Lincoln","content_id":1918724,"created_at":"2018-04-29T14:09:09.512-05:00","updated_at":"2018-04-29T14:09:09.512-05:00","setting_id":null,"ordinality":1},{"id":5252,"url":"https://nebraska.rivals.com/news/lee-excited-for-the-opportunity-in-jacksonville","display_text":"Lee sees opportunity with Jaguars","content_id":1918724,"created_at":"2018-04-29T14:09:09.514-05:00","updated_at":"2018-04-29T14:09:09.514-05:00","setting_id":null,"ordinality":2}]},{"id":1917817,"title":"Snodgrass enjoys weekend in Lincoln","slug":"snodgrass-enjoys-weekend-in-lincoln","kind":"premium","site_id":87,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-29T06:00:00.000-05:00","summary":"Nebraska commit Garrett Snodgrass takes advantage of spring game weekend to do some recruiting of his own.","deleted":false,"author_name":"Bryan Munson","author_title":"Recruiting Analyst","permalink":"https://nebraska.rivals.com/news/snodgrass-enjoys-weekend-in-lincoln","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1918621,"title":"Lee excited for the opportunity in Jacksonville","slug":"lee-excited-for-the-opportunity-in-jacksonville","kind":"free","site_id":87,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-28T22:34:56.193-05:00","summary":"Here&#x0027;s a full recap of everything you need to know that came out of draft day, including more from Tanner Lee.","deleted":false,"author_name":"Sean Callahan","author_title":"Publisher","permalink":"https://nebraska.rivals.com/news/lee-excited-for-the-opportunity-in-jacksonville","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":5242,"url":"https://nebraska.rivals.com/news/husker-nfl-draft-tracker-where-did-everyone-sign-","display_text":"Husker Draft Tracker ","content_id":1918621,"created_at":"2018-04-28T22:34:57.415-05:00","updated_at":"2018-04-28T22:34:57.415-05:00","setting_id":null,"ordinality":1},{"id":5243,"url":"https://nebraska.rivals.com/news/lee-selected-by-xxx-makes-nu-history","display_text":"Lee drafted in 6th round","content_id":1918621,"created_at":"2018-04-28T22:34:57.419-05:00","updated_at":"2018-04-28T22:34:57.419-05:00","setting_id":null,"ordinality":2}]},{"id":1918602,"title":"Husker NFL Draft Tracker: Where did everyone sign?","slug":"husker-nfl-draft-tracker-where-did-everyone-sign-","kind":"free","site_id":87,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-28T21:38:39.884-05:00","summary":"Here&#x0027;s a complete rundown of where every a Husker played landed on Saturday following the NFL Draft. ","deleted":false,"author_name":"Sean Callahan","author_title":"Publisher","permalink":"https://nebraska.rivals.com/news/husker-nfl-draft-tracker-where-did-everyone-sign-","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1917727,"title":"Lee selected by Jacksonville, makes NU history","slug":"lee-selected-by-xxx-makes-nu-history","kind":"free","site_id":87,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-28T16:42:52.454-05:00","summary":"The Jacksonville Jaguars took Tanner Lee in the 6th round, giving him a chance to make NU quarterback history.","deleted":false,"author_name":"Robin Washut","author_title":"Senior Writer","permalink":"https://nebraska.rivals.com/news/lee-selected-by-xxx-makes-nu-history","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1918532,"title":"Huskers flatten Nevada to complete rare sweep","slug":"huskers-flatten-nevada-to-complete-rare-sweep","kind":"free","site_id":87,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-28T16:38:00.098-05:00","summary":"Nebraska completed its first sweep of the season with a 12-5 win over Mountain West-leading Nevada.","deleted":false,"author_name":"Matt Reynoldson","author_title":"Staff","permalink":"https://nebraska.rivals.com/news/huskers-flatten-nevada-to-complete-rare-sweep","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1918456,"title":"VIDEO: Nebraska legend Shane Komine returns to Haymarket Park","slug":"video-nebraska-legend-shane-komine-returns-to-haymarket-park","kind":"free","site_id":87,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-28T11:32:50.996-05:00","summary":"HuskerOnline sits down with pitching legend Shane Komine before his ceremonial first pitch at Hawks Field.","deleted":false,"author_name":"Matt Reynoldson","author_title":"Staff","permalink":"https://nebraska.rivals.com/news/video-nebraska-legend-shane-komine-returns-to-haymarket-park","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1917688,"title":"Davis finally coming into his own at linebacker","slug":"davis-finally-coming-into-his-own-at-linebacker","kind":"free","site_id":87,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-28T06:00:00.000-05:00","summary":"After years of trying to find his role on Nebraska&#x0027;s defense, Alex Davis is hitting his stride at outside linebacker.","deleted":false,"author_name":"Robin Washut","author_title":"Senior Writer","permalink":"https://nebraska.rivals.com/news/davis-finally-coming-into-his-own-at-linebacker","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":5156,"url":"https://nebraska.rivals.com/news/spring-game-shows-nu-pass-rush-taking-shape","display_text":"Husker pass rush taking shape","content_id":1917688,"created_at":"2018-04-25T14:35:38.435-05:00","updated_at":"2018-04-25T14:35:38.435-05:00","setting_id":null,"ordinality":1},{"id":5157,"url":"https://nebraska.rivals.com/news/three-out--123","display_text":"Three \u0026 Out: Spring evals","content_id":1917688,"created_at":"2018-04-25T14:35:38.437-05:00","updated_at":"2018-04-25T14:35:38.437-05:00","setting_id":null,"ordinality":2}]},{"id":1918365,"title":"Huskers show out for season-high crowd, clinch series","slug":"huskers-show-out-for-season-high-crowd-clinch-series","kind":"free","site_id":87,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-27T23:05:53.979-05:00","summary":"The Huskers clinched the series against Nevada with a 9-6 win in front of 5,211 fans.","deleted":false,"author_name":"Matt Reynoldson","author_title":"Staff","permalink":"https://nebraska.rivals.com/news/huskers-show-out-for-season-high-crowd-clinch-series","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1918298,"title":"Will Breon Dixon be cleared now that Patterson got his waiver? ","slug":"will-breon-dixon-be-cleared-now-that-patterson-got-his-waiver-","kind":"free","site_id":87,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-27T16:54:27.865-05:00","summary":"Will Ole Miss transfer linebacker Breon Dixon be ruled immediately eligible by the NCAA? HuskerOnline has the latest.","deleted":false,"author_name":"Sean Callahan","author_title":"Publisher","permalink":"https://nebraska.rivals.com/news/will-breon-dixon-be-cleared-now-that-patterson-got-his-waiver-","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":5221,"url":"https://nebraska.rivals.com/news/exclusive-tunnel-talk-4-27-18","display_text":"Premium Tunnel Talk","content_id":1918298,"created_at":"2018-04-27T16:54:28.589-05:00","updated_at":"2018-04-27T16:54:28.589-05:00","setting_id":null,"ordinality":1},{"id":5222,"url":"https://nebraska.rivals.com/news/recruiting-trail-happenings-thursday-3","display_text":"Latest from the recruiting trail","content_id":1918298,"created_at":"2018-04-27T16:54:28.591-05:00","updated_at":"2018-04-27T16:54:28.591-05:00","setting_id":null,"ordinality":2}]},{"id":1918289,"title":"Huskers co-lead for QB Terrance Gipson","slug":"huskers-co-lead-for-qb-terrance-gipson","kind":"premium","site_id":87,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-04-27T15:58:53.645-05:00","summary":"Three-star QB Terrance Gipson’s athleticism and playmaking ability are looking to convince him to join their program.","deleted":false,"author_name":"Nick Krueger","author_title":"Rivals.com","permalink":"https://nebraska.rivals.com/news/cavaliers-huskers-firmly-in-lead-for-qb-terrance-gipson","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1918166,"title":"Exclusive Tunnel Talk: 4/27/18","slug":"exclusive-tunnel-talk-4-27-18","kind":"free","site_id":87,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-27T06:17:05.654-05:00","summary":"Get the latest scoop and inside information on Nebraska football, recruiting, and basketball in the latest Tunnel Talk.","deleted":false,"author_name":"HuskerOnline.com","author_title":"Staff","permalink":"https://nebraska.rivals.com/news/exclusive-tunnel-talk-4-27-18","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1918147,"title":"Huskers use big seventh inning to slay Wolf Pack 9-5","slug":"huskers-use-big-seventh-inning-to-slay-wolf-pack-9-5","kind":"free","site_id":87,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-26T22:47:51.206-05:00","summary":"Nebraska used a big seventh inning and a great bullpen pitching performance to take down Nevada in its series opener. ","deleted":false,"author_name":"David Eickholt","author_title":"Staff","permalink":"https://nebraska.rivals.com/news/huskers-use-big-seventh-inning-to-slay-wolf-pack-9-5","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1918105,"title":"Recruiting trail happenings: Thursday","slug":"recruiting-trail-happenings-thursday-3","kind":"premium","site_id":87,"sport":"football","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-04-26T21:41:11.298-05:00","summary":"Get the latest news and info from Nebraska recruiting efforts out on the road in our Thursday update thread.","deleted":false,"author_name":"Nate Clouse","author_title":"Recruiting Analyst","permalink":"https://nebraska.rivals.com/news/recruiting-trail-happenings-thursday-3","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1918137,"title":"VIDEO: Adrian Martinez Lights up Lincoln","slug":"video-adrian-martinez-lights-up-lincoln","kind":"free","site_id":87,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-26T21:40:54.178-05:00","summary":"True freshman Adrian Martinez should be getting ready for his High School prom back in Fresno, Calif.  But now he","deleted":false,"author_name":"Gregg Peterson","author_title":"Video Producer","permalink":"https://nebraska.rivals.com/news/video-adrian-martinez-lights-up-lincoln","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]},{"id":1918044,"title":"Huskers land Robert Morris transfer guard Burke","slug":"huskers-land-robert-morris-transfer-guard-burke","kind":"free","site_id":87,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-26T15:07:11.042-05:00","summary":"Nebraska picked up a big time commitment from junior-to-be Robert Morris transfer Dachon Burke on Thursday.","deleted":false,"author_name":"Robin Washut","author_title":"Senior Writer","permalink":"https://nebraska.rivals.com/news/huskers-land-robert-morris-transfer-guard-burke","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":5204,"url":"https://nebraska.rivals.com/news/hol-show-some-final-thoughts-on-the-spring","display_text":"HOL Show: Final spring thoughts","content_id":1918044,"created_at":"2018-04-26T15:07:11.771-05:00","updated_at":"2018-04-26T15:07:11.771-05:00","setting_id":null,"ordinality":1},{"id":5205,"url":"https://nebraska.forums.rivals.com/threads/update-on-center-francisco-caffaro.208940/","display_text":"7-foot center visits Nebraska","content_id":1918044,"created_at":"2018-04-26T15:07:11.774-05:00","updated_at":"2018-04-26T15:07:11.774-05:00","setting_id":null,"ordinality":2}]},{"id":1917967,"title":"HOL Show: Some final thoughts on the spring","slug":"hol-show-some-final-thoughts-on-the-spring","kind":"free","site_id":87,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-26T11:26:09.859-05:00","summary":"We give some final thoughts on the spring in this week&#x0027;s edition of the HuskerOnline Show. ","deleted":false,"author_name":"Sean Callahan","author_title":"Publisher","permalink":"https://nebraska.rivals.com/news/hol-show-some-final-thoughts-on-the-spring","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":5200,"url":"https://nebraska.rivals.com/news/the-3-2-1-huskers-enter-the-summer-with-a-wide-open-qb-race","display_text":"The 3-2-1: QB race a coin flip","content_id":1917967,"created_at":"2018-04-26T11:26:10.595-05:00","updated_at":"2018-04-26T11:26:10.595-05:00","setting_id":null,"ordinality":1},{"id":5201,"url":"https://nebraska.rivals.com/news/olb-ge-mon-eaford-feels-the-love-from-husker-coaches-and-fans","display_text":"Florida OLB breaks down NU visit","content_id":1917967,"created_at":"2018-04-26T11:26:10.597-05:00","updated_at":"2018-04-26T11:26:10.597-05:00","setting_id":null,"ordinality":2}]},{"id":1917709,"title":"The 3-2-1: Huskers enter the summer with a wide-open QB race","slug":"the-3-2-1-huskers-enter-the-summer-with-a-wide-open-qb-race","kind":"premium","site_id":87,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-26T06:00:00.000-05:00","summary":"We discuss Nebraska&#x0027;s wide-open QB race and more in this week&#x0027;s 3-2-1 column. ","deleted":false,"author_name":"Sean Callahan","author_title":"Publisher","permalink":"https://nebraska.rivals.com/news/the-3-2-1-huskers-enter-the-summer-with-a-wide-open-qb-race","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":5159,"url":"https://nebraska.rivals.com/news/three-out--123","display_text":"Three \u0026 Out Recruiting Column ","content_id":1917709,"created_at":"2018-04-25T15:09:24.027-05:00","updated_at":"2018-04-25T15:09:24.027-05:00","setting_id":null,"ordinality":1},{"id":5160,"url":"https://nebraska.rivals.com/news/the-latest-on-7-foot-center-caffaro-s-official-visit-to-nu","display_text":"Huskers Hoops hosts 7-footer","content_id":1917709,"created_at":"2018-04-25T15:09:24.030-05:00","updated_at":"2018-04-25T15:09:24.030-05:00","setting_id":null,"ordinality":2}]},{"id":1917843,"title":"NU takes on Nevada in last non-conference series of the season","slug":"nu-takes-on-nevada-in-last-non-conference-series-of-the-season","kind":"free","site_id":87,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-04-26T05:59:00.000-05:00","summary":"Nebraska hosts Nevada in its last non-conference series of the season. Here&#x0027;s the complete breakdown of the Wolf Pack. ","deleted":false,"author_name":"David Eickholt","author_title":"Staff","permalink":"https://nebraska.rivals.com/news/nu-takes-on-nevada-in-last-non-conference-series-of-the-season","site_name":"HuskerOnline.com","type":"Content","programming":[],"associated_links":[{"id":394,"url":"https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/","display_text":"Discuss: Red Sea Scrolls","content_id":null,"created_at":"2017-01-12T14:34:41.037-06:00","updated_at":"2017-02-27T15:32:51.810-06:00","setting_id":128,"ordinality":1},{"id":395,"url":"https://nebraska.rivals.com/commitments/football/2019","display_text":"2019 Husker commit list","content_id":null,"created_at":"2017-01-12T14:34:41.040-06:00","updated_at":"2018-03-21T21:08:04.822-05:00","setting_id":128,"ordinality":2}]}], nil, 87, nil, true); subdomain = &#x0027;nebraska&#x0027;; aolPlayerId = &#x0027;5963d98ce0fa1735f3da52b2&#x0027;; aolCompanyId = &#x0027;595d522e5ab5353530f1019f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #bd080b'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://nebraska.rivals.com/news/live-rss-chat-may-1-1' background-color='#bd080b' base-api-url='https://nebraska.forums.rivals.com/' homepage='false' message-board-url='nebraska.forums.rivals.com' pub-ad='null' size='size' space-id='2022733121' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://nebraska.rivals.com/news/live-rss-chat-may-1-1/printable' site-name='HuskerOnline.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-05-01 10:02:49 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1919240/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Live RSS Chat: May 1</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/o9jrnawibo9g9lh8u07s)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/o9jrnawibo9g9lh8u07s" alt="O9jrnawibo9g9lh8u07s" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'>Tyler Krecklow</div>
</figure>
</div>
<div class='author-byline'>
<div class='title-sm' id='onetime-author'>Sean Callahan and Nate Clouse</div>
<div class='type-sm'>HOL Staff</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><i>HuskerOnline.com</i> Publisher Sean Callahan and Recruiting Analyst Nate Clouse answer all of your Nebraska football and recruiting related questions in our Live RSS Chat from 10:00-11:00 a.m.</p><p><a href="https://nebraska.forums.rivals.com/threads/live-rss-chat-april-24.208867/">***Click here to enter the Live Red Sea Scrolls Chat***</a></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://nebraska.rivals.com/news/live-rss-chat-may-1-1/printable' site-name='HuskerOnline.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":87,"legacy_id":928,"name":"HuskerOnline.com","friendly_name":"Nebraska","annual_discount":null,"subdomain":"nebraska","primary_color":"bd080b","secondary_color":"CDCDCD","font_color":"ffffff","short_name":"nebraska","maple_ncaaf_team_id":23,"maple_ncaaf_endpoint":"ncaaf/teams/nnd","maple_ncaab_team_id":400,"maple_ncaab_endpoint":"ncaab/teams/nai","maple_college_id":23,"google_analytics_id":"UA-81920109-1"}' twitter-feed='{"id":87,"site_id":87,"handle":"Sean_Callahan","list_name":"huskeronline-staff","created_at":"2016-02-01T12:25:09.770-06:00","updated_at":"2017-02-28T07:41:28.712-06:00","hashtags":[],"usernames":[],"max_number":3}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://nebraska.rivals.com/news/live-rss-chat-may-1-1/printable' site-name='HuskerOnline.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733121', 'https://nebraska.rivals.com/news/live-rss-chat-may-1-1');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Live RSS Chat: May 1";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://nebraska.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733121",
    c7: "https://nebraska.rivals.com/news/live-rss-chat-may-1-1"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fnebraska.rivals.com%2Fnews%2Flive-rss-chat-may-1-1&c5=2022733121&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
